Launcher

The Launcher is used to configure FS2Open, enable new graphical and gameplay features, and switch mods. It is analogous to the Launcher that originally shipped with FreeSpace 2, except the original launcher will not work with FS2Open or the new features.

If you have not installed the Launcher before, it is recommended that you use the Automated Installer (This will also install FS2Open and the MediaVPs).

    System Requirements
  • Windows 98/2000/XP/Vista/7
  • A working FS2_Open install

Although the official FSSCP Launcher is currently Windows-only, alternative Linux and Mac OS X launchers can be found on the Downloads page.

For more information, see the official thread on HLP.