FS2Open

FS2Open is the engine that is the core of the Source Code Project. This EXE goes in your FreeSpace 2 directory, and should be run with the Launcher in order to use the new FSSCP features.

If you have not installed FS2Open before, it is recommended that you use the Automated Installer.

  • System Requirements
  • AMD Athlon XP/64/X2, Intel P4/Core 2 Duo, or similar
  • Windows 98/2000/XP/Vista, Mac OS X 10.4+, or a recent Linux distro
  • GeForce 5xxx or Radeon 9xxx or other OpenGL-compatible video card.
  • An OpenAL-compatible sound card
  • 1 GB RAM, 2 GB recommended.
  • A working FreeSpace 2 install
  • OpenAL 1.1 (Download page for oalinst.zip)

Note that all system requirements are a rough estimate. Since the FSSCP is a noncommercial entity, it has not been possible to do official testing on a wide range of hardware.

For more information (and SSE/2 enabled builds), see the official thread on HLP.