2020-08-04 18:27 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000036FSSCPHT&Lpublic2006-11-01 10:09
Reporterkasperl 
Assigned ToRandomTiger 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000036: DX not giving "failure to create device"
DescriptionWhen running the latestrelease.exe a windows pops up with the text "Failed to
create Device" and a OK button, after that it just stops. This happens also when
running through the Laucnher selecting DX8.

My specs are follows:
------------------
System Information
------------------
Time of this report: 5/6/2003, 13:34:54
       Machine name:
   Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 3
           Language: Swedish (Regional Setting: Swedish)
System Manufacturer: VIA Technologies, Inc.
       System Model: VT8366/A-8233
               BIOS: Default System BIOS
          Processor: AMD Athlon(tm) XP 1700+, MMX, 3DNow, 0000007:0000001.5GHz
             Memory: 512MB RAM
          Page File: 164MB used, 1083MB available
        Windows Dir: C:\WINNT
    DirectX Version: DirectX 9.0a (4.09.0000.0901)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.0000.0901 32bit Unicode

------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: The file nv4_disp.dll is not digitally signed, which means
that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).
 You may be able to get a WHQL logo'd driver from the hardware manufacturer.
        Sound Tab 1: No problems found.
          Music Tab: No problems found.
          Input Tab: No problems found.
        Network Tab: No problems found.

------- Additional Comment 0000001 From bottomfan 2003-05-06 09:39 -------
Created an attachment (id=9)
FS2:SCP Error Log


------- Additional Comment 0000002 From bottomfan 2003-05-06 10:43 -------
This bug was introduced after 3.5
Additional InformationReporter: nisselarsson@home.se (bottomfan)
Assigned To: tlwhittaker2000@hotmail.com (Tom)
http://fs2source.warpcore.org/bugzilla/show_bug.cgi?id=79
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000065

bottomfan (reporter)

This dose not happen anymore. It's been so long I dont remember the details around it, but It looks like its fixed...

~0000078

bottomfan (reporter)

Reminder sent to Goober5000

This bug(ID=0000036) dose not exist anymore.

~0000079

Goober5000 (administrator)

Hm. Seems to be the case. Ok, closing.

~0000080

Goober5000 (administrator)

Er.. close, already.
+Notes

-Issue History
Date Modified Username Field Change
2004-01-16 04:53 kasperl New Issue
2004-01-17 03:58 RandomTiger Status new => assigned
2004-01-17 03:58 RandomTiger Assigned To => RandomTiger
2004-01-18 14:09 bottomfan Note Added: 0000065
2004-01-20 16:13 bottomfan Note Added: 0000078
2004-01-20 16:56 Goober5000 Note Added: 0000079
2004-01-20 17:27 Goober5000 Status assigned => closed
2004-01-20 17:27 Goober5000 Note Added: 0000080
2006-11-01 10:09 taylor Resolution open => no change required
+Issue History