2018-09-22 23:49 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000058FSSCPsoundpublic2010-05-29 13:45
Reporterkasperl 
Assigned Totaylor 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6.13 
Summary0000058: Flyby sound interupted.
DescriptionThis is an old bug from the original release. When a ship passes by you, you
hear a flyby sound and if another ship passes you when the flyby sound is
already playing it stops the sound and starts over. This has been bothering me
for ages...
Additional Information Reporter: nisselarsson@home.se (bottomfan)
Assigned To: fs2source@warpcore.org (Edward Gardner)
http://fs2source.warpcore.org/bugzilla/show_bug.cgi?id=99
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001222

redmenace (manager)

This is more of a feature request. fs2 wasn't meant to handle mutliple channels. it would be nice if it did. I don't think that anything will be done about it till all the bugs are fixed.

~0003483

Goober5000 (administrator)

Reopening because of a recent post.

~0003484

Goober5000 (administrator)

Taylor, would this be fixable with the OpenAL stuff?

Feel free to toss this back at me or close it. <.< >.>

~0003485

taylor (administrator)

I'll have to play with this when I get the chance. I don't see any reason why it wouldn't work at this point, after I get done ripping out most of that old DS crap anyway.

~0009444

taylor (administrator)

Not going to work on this.

~0010262

Goober5000 (administrator)

Closing.

~0011974

Goober5000 (administrator)

Is this fixed with the new sound code?

~0011997

taylor (administrator)

It's as fixed as it can get. It isn't exactly 100%, but it is "good enough". The new code should hit trunk SVN later this week and I'll resolve this bug then.

~0012026

taylor (administrator)

Fixered.
+Notes

-Issue History
Date Modified Username Field Change
2004-01-16 05:49 kasperl New Issue
2004-09-07 18:23 redmenace Status new => closed
2004-09-07 18:23 redmenace Note Added: 0001222
2005-09-27 13:01 Goober5000 Status closed => feedback
2005-09-27 13:01 Goober5000 Resolution open => reopened
2005-09-27 13:01 Goober5000 Note Added: 0003483
2005-09-27 13:02 Goober5000 Note Added: 0003484
2005-09-27 13:02 Goober5000 Assigned To => taylor
2005-09-27 14:44 taylor Note Added: 0003485
2005-09-27 14:44 taylor Status feedback => assigned
2008-07-17 12:23 taylor Note Added: 0009444
2008-07-17 12:23 taylor Assigned To taylor =>
2008-07-17 12:23 taylor Status assigned => acknowledged
2008-07-17 12:23 taylor Resolution reopened => open
2008-11-24 04:22 Goober5000 Note Added: 0010262
2008-11-24 04:22 Goober5000 Assigned To => FSO 4
2008-11-24 04:22 Goober5000 Status acknowledged => closed
2008-11-24 04:22 Goober5000 Resolution open => suspended
2010-02-17 11:24 taylor Status closed => assigned
2010-02-17 11:24 taylor Assigned To FSO 4 => taylor
2010-02-17 11:24 taylor Resolution suspended => open
2010-05-19 00:54 Goober5000 Note Added: 0011974
2010-05-24 19:21 taylor Note Added: 0011997
2010-05-29 11:51 taylor Note Added: 0012026
2010-05-29 11:51 taylor Status assigned => resolved
2010-05-29 11:51 taylor Resolution open => fixed
2010-05-29 13:45 taylor Fixed in Version => 3.6.13
+Issue History