2019-12-10 13:48 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001944FSSCPPilot datapublic2013-03-24 05:21
ReporterGalemp 
Assigned ToZacam 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version3.6.9 
Target VersionFixed in Version3.7.0 
Summary0001944: Jump node wireframe colors do not persist
DescriptionThis is a bit of a legacy issue, but anyway...

In the HUD Configuration screen, the three buttons to change your HUD color (Green, Amber, Blue) also change the color of the onscreen jump node wireframes.
This is FS1 behaviour, back when these were the only three colors available.

Currently changing the node color only persists for one mission before defaulting back to green. Can we record that bit somewhere, so I can keep my beautiful, soft blue nodes? I think this bug goes back to retail.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0011173

Wanderer (developer)

Reverted the code change as it only made things worse - To truly fix this issue we need to change the pilot file to also hold the default color scheme (green, amber, blue) identifier.

~0012551

Zacam (administrator)

To be Tested against the Antipodes 8 code.

~0014805

MjnMixael (manager)

This seems to be fixed in 9593. Recommend resolving.

~0014825

niffiwan (developer)

Confirmed fixed
+Notes

-Issue History
Date Modified Username Field Change
2009-06-27 03:54 Galemp New Issue
2009-09-06 09:36 Wanderer Status new => assigned
2009-09-06 09:36 Wanderer Assigned To => Wanderer
2009-09-06 09:36 Wanderer Status assigned => resolved
2009-09-06 09:36 Wanderer Resolution open => fixed
2009-09-06 11:15 Wanderer Note Added: 0011173
2009-09-06 11:15 Wanderer Assigned To Wanderer =>
2009-09-06 11:15 Wanderer Status resolved => new
2010-12-07 13:08 The_E Category graphics => Pilot data
2010-12-13 23:22 Zacam Note Added: 0012551
2010-12-13 23:22 Zacam Assigned To => Zacam
2010-12-13 23:22 Zacam Status new => feedback
2013-03-22 19:58 MjnMixael Note Added: 0014805
2013-03-24 05:21 niffiwan Note Added: 0014825
2013-03-24 05:21 niffiwan Status feedback => resolved
2013-03-24 05:21 niffiwan Fixed in Version => 3.7.0
+Issue History