2019-10-21 17:28 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001755FSSCPgraphicspublic2008-09-14 15:11
ReporterAdmiralNelson 
Assigned ToGoober5000 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6.10 
Summary0001755: NumStars and Skybox Conlict
DescriptionThere should be a means to systemically deactivate the retail stars when a skybox is in use. There isn't presently a way to provide for a retail background with retail stars and an SCP background with a skybox. This diminishes the value of the background switching capability.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0009610

Goober5000 (administrator)

Fixed.

~0009612

phreak (developer)

I don't think they should be removed if there is a skybox. I actually don't mind the retail stars in the background.

~0009676

Goober5000 (administrator)

The problem is that if someone supplies a skybox, he wants to replace whatever the background currently is, with whatever is in the skybox. This applies to the mediaVP starfield skybox, the subspace skybox, and the ground combat skybox. It wouldn't do to have stars shining through the ground!

Ergo, the addition of a skybox should prevent retail stars from being displayed.
+Notes

-Issue History
Date Modified Username Field Change
2008-08-25 15:31 AdmiralNelson New Issue
2008-08-25 15:34 Goober5000 Status new => assigned
2008-08-25 15:34 Goober5000 Assigned To => Goober5000
2008-08-25 21:25 Goober5000 Note Added: 0009610
2008-08-25 21:25 Goober5000 Status assigned => resolved
2008-08-25 21:25 Goober5000 Resolution open => fixed
2008-08-25 21:25 Goober5000 Category FRED => graphics
2008-08-25 21:25 Goober5000 Fixed in Version => 3.6.10
2008-08-25 21:46 phreak Status resolved => feedback
2008-08-25 21:46 phreak Resolution fixed => reopened
2008-08-25 21:46 phreak Note Added: 0009612
2008-09-14 15:11 Goober5000 Note Added: 0009676
2008-09-14 15:11 Goober5000 Status feedback => resolved
2008-09-14 15:11 Goober5000 Resolution reopened => fixed
+Issue History