2019-11-20 09:04 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001713FSSCPdockingpublic2009-01-20 00:41
Reporterkarajorma 
Assigned Tokarajorma 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
PlatformWindowsOSWindows XP HomeOS VersionSP2
Product Version 
Target VersionFixed in Version3.6.10 
Summary0001713: Multiple calls to ai_do_objects_docked_stuff()
DescriptionWhen playing Dunkerque in multiplayer I get the following error on the client machine.

"Call to ai_do_objects_docked_stuff when objects are already docked!"

The problem is caused because the function is (indirectly) called from parse_dock_one_docked_object() during mission load and then again from process_ai_info_update_packet().

The server never gets this error.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001088resolvedkarajorma Call to ai_do_objects_docked_stuff when objects are already docked 
+Relationships

-Notes

~0009417

FUBAR-BDHR (developer)

Last edited: 2008-06-29 00:31

Possibly related to 0001088 ?

~0009919

karajorma (administrator)

Didn't I fix this one already? :D
+Notes

-Issue History
Date Modified Username Field Change
2008-06-28 16:55 karajorma New Issue
2008-06-28 16:55 karajorma Status new => assigned
2008-06-28 16:55 karajorma Assigned To => Goober5000
2008-06-29 00:30 FUBAR-BDHR Note Added: 0009417
2008-06-29 00:31 FUBAR-BDHR Note Edited: 0009417
2008-09-17 16:25 karajorma Assigned To Goober5000 => karajorma
2008-10-09 17:25 karajorma Status assigned => resolved
2008-10-09 17:25 karajorma Fixed in Version => 3.6.10
2008-10-09 17:25 karajorma Resolution open => fixed
2008-10-09 17:25 karajorma Note Added: 0009919
2009-01-20 00:41 Goober5000 Resolution fixed => duplicate
2009-01-20 00:41 Goober5000 Relationship added duplicate of 0001088
+Issue History