2018-10-20 06:04 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000154FSSCPDirectXpublic2006-10-26 23:26
ReporterChronoReverse 
Assigned ToRandomTiger 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000154: PCX files with transparency displayed offset with AA modes
DescriptionIf anti-aliasing is enabled and the -pxc32 flag is present, it seems that the interface will have blue lines at the bottom and right edges of any pcx with transparent areas superimposed on top of another pcx.

The easiest place to see this is buttons (when they light up) and the SCP logo on top of the splash screen in the 2.5.6c media vp
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000008closedtaylor Blue lines appear around buttons on interface with 'fix geforce text problem' and 'pcx32' activated 
+Relationships

-Notes

~0000588

RandomTiger (developer)

This is a duplicate
+Notes

-Issue History
Date Modified Username Field Change
2004-03-27 04:04 ChronoReverse New Issue
2004-03-27 18:37 RandomTiger Status new => resolved
2004-03-27 18:37 RandomTiger Resolution open => duplicate
2004-03-27 18:37 RandomTiger Relationship added duplicate of 0000008
2004-03-27 18:37 RandomTiger Assigned To => RandomTiger
2004-03-27 18:37 RandomTiger Note Added: 0000588
2006-10-26 23:26 Goober5000 Status resolved => closed
+Issue History