2019-10-19 11:59 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001415FSSCPtablespublic2007-08-31 00:44
ReporterTolwyn 
Assigned ToGoober5000 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6.10 
Summary0001415: $disable linked fire penalty not working
Description$disable linked fire penalty is apparently not working correctly. Tested with taylor's newest builds. I have it in the ai_profiles.tbl and it is set to YES.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0008217

Goober5000 (administrator)

Tolwyn has reported this fixed. Reopen if it reoccurs.

~0008320

Tolwyn (reporter)

in latest 3.6.10 builds this feature does not work anymore... again. Tested with Kazans latest autopilot builds vs taylor's Xt615 build.

~0008347

Goober5000 (administrator)

I just tested it and it works for me. Double check your tables -- make sure they're in the right locations. Also, make sure they aren't getting overridden by some other table.

~0008350

Tolwyn (reporter)

could I have your build? Because I know that it works with taylor's build and does not with Kaz'

~0008353

Goober5000 (administrator)

http://fs2source.warpcore.org/exes/latest/20070807-Goober5000.7z

I would bet that it's a table load order bug. Taylor probably has it fixed in his X builds but not in the main branch.

~0008355

Goober5000 (administrator)

Okay, we have confirmed that this is due to two FS2 RETAIL profiles being present in the game... the default profile, and the new one that Tolwyn added (which should have been called WCSAGA or something unique). I'll add an error message to catch this.

~0008426

Goober5000 (administrator)

Error message added.
+Notes

-Issue History
Date Modified Username Field Change
2007-06-06 14:18 Tolwyn New Issue
2007-07-15 06:13 Goober5000 Note Added: 0008217
2007-07-15 06:13 Goober5000 Assigned To => Goober5000
2007-07-15 06:13 Goober5000 Status new => resolved
2007-07-15 06:13 Goober5000 Resolution open => no change required
2007-08-01 11:49 Tolwyn Status resolved => feedback
2007-08-01 11:49 Tolwyn Resolution no change required => reopened
2007-08-01 11:49 Tolwyn Note Added: 0008320
2007-08-06 22:20 Goober5000 Note Added: 0008347
2007-08-07 05:59 Tolwyn Note Added: 0008350
2007-08-07 12:58 Goober5000 Note Added: 0008353
2007-08-07 13:24 Tolwyn File Added: ai_profiles.tbl
2007-08-07 13:32 Goober5000 Note Added: 0008355
2007-08-31 00:44 Goober5000 Note Added: 0008426
2007-08-31 00:44 Goober5000 Status feedback => resolved
2007-08-31 00:44 Goober5000 Resolution reopened => fixed
2007-08-31 00:44 Goober5000 Product Version 3.6.10 =>
2007-08-31 00:44 Goober5000 Fixed in Version => 3.6.10
+Issue History