2019-11-20 09:06 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001382FSSCPmultiplayerpublic2007-05-18 05:55
ReporterRiSiNg 
Assigned Tokarajorma 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusresolvedResolutionduplicate 
Product Version3.6.9 
Target VersionFixed in Version3.6.10 
Summary0001382: Game not ends
DescriptionSometimes when i am gliding and game ends, i am still in game with entering subspace indicator and keyboard not response. I can se game chat that is already in debriefing and i am still in the unresponding ship.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001343resolvedkarajorma Glide won't let game multiplayer game end if it's enabled. 
+Relationships

-Notes

~0008017

karajorma (administrator)

http://scp.indiegames.us/mantis/view.php?id=1343

Already fixed. Will be in the BtRL patch.
+Notes

-Issue History
Date Modified Username Field Change
2007-04-16 22:44 RiSiNg New Issue
2007-04-19 08:28 karajorma Status new => closed
2007-04-19 08:28 karajorma Note Added: 0008017
2007-04-19 08:28 karajorma Resolution open => duplicate
2007-04-19 08:28 karajorma Fixed in Version => 3.6.10
2007-05-18 05:54 taylor Relationship added duplicate of 0001343
2007-05-18 05:55 taylor Duplicate ID 0 => 1343
2007-05-18 05:55 taylor Status closed => resolved
2007-05-18 05:55 taylor Assigned To => taylor
2007-05-18 05:55 taylor Status resolved => assigned
2007-05-18 05:55 taylor Assigned To taylor => karajorma
2007-05-18 05:55 taylor Status assigned => resolved
+Issue History