2020-08-04 17:35 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001246FSSCPmultiplayerpublic2007-05-18 05:54
ReporterHunter 
Assigned Totaylor 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001246: Shivan Comm Nodes
DescriptionClients cannot see the swinging arms on the shivan comm nodes.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000895resolvedtaylor Animated subojects and engine trails do not work in multiplayer 
+Relationships

-Notes

~0007531

FUBAR-BDHR (developer)

This occurs with any animated object not just comm nodes. Knossos devices, radar dishes, moving turrets. They all only move on the host side.

~0007574

karajorma (administrator)

Yep. We're aware of this one. It's related to this one http://scp.indiegames.us/mantis/view.php?id=895 and I've promised myself to take a good look at it once I get back to coding if someone else hasn't dealt with it already.
+Notes

-Issue History
Date Modified Username Field Change
2007-01-22 22:41 Hunter New Issue
2007-01-22 23:59 FUBAR-BDHR Note Added: 0007531
2007-02-01 15:45 karajorma Note Added: 0007574
2007-04-19 11:24 karajorma Relationship added duplicate of 0000895
2007-04-19 11:25 karajorma Status new => closed
2007-04-19 11:25 karajorma Resolution open => duplicate
2007-05-18 05:54 taylor Duplicate ID 0 => 895
2007-05-18 05:54 taylor Status closed => resolved
2007-05-18 05:54 taylor Assigned To => taylor
+Issue History