2019-10-16 11:39 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001019FSSCPmultiplayerpublic2007-02-01 15:41
Reporterkarajorma 
Assigned Tokarajorma 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformWindowsOSWindows XP HomeOS VersionSP2
Product Version 
Target VersionFixed in Version3.6.9 
Summary0001019: Lock/Unlock Primary/Secondary Weapons SEXPs don't have an effect on clients
DescriptionVarious SEXPs (for instance Ship-stealthy etc) don't set flags on the client PCs. I've got code in the works that will fix this for them but because the lock/unlock SEXPs went it alone rather than using sexp_deal_with_ship_flag() it won't fix things for them.

This is basically a reminder to fix the lock SEXPs to use that function.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0006807

karajorma (administrator)

Closing this one. It's not so much a bug as a necessary part of the overhaul that multiplayer will need after 3.6.9

~0007573

karajorma (administrator)

Decided to fix it in the end after all.
+Notes

-Issue History
Date Modified Username Field Change
2006-07-30 12:16 karajorma New Issue
2006-10-05 17:07 karajorma Status assigned => closed
2006-10-05 17:07 karajorma Note Added: 0006807
2006-11-01 10:03 taylor Resolution open => suspended
2007-02-01 15:41 karajorma Status closed => resolved
2007-02-01 15:41 karajorma Fixed in Version => 3.6.9
2007-02-01 15:41 karajorma Resolution suspended => fixed
2007-02-01 15:41 karajorma Note Added: 0007573
+Issue History