2018-12-14 14:12 EST


View Issue Details Jump to Notes ] Related Changesets ]
IDProjectCategoryView StatusLast Update
0000004FSSCPHT&Lpublic2012-07-24 06:04
ReporterSticks 
Assigned ToRandomTiger 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6 
Summary0000004: HTL Ship Selection Model Displays Incorrectly
DescriptionWhen running HT&L, the ship selection rotating model doesn't appear properly in the box -- it seems to be just barely visible off to the right. But it works perfectly in non-HT&L.

Additional InformationPossible check the matrix code for bad popping, I don't think anyone's looked at this since it was added.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000027

Goober5000 (administrator)

Seems to be your avenue, RT.

~0000089

RandomTiger (developer)

This looks fine now

~0013884

niffiwan (developer)

damnit - mantis latched onto the wrong ticket for that commit, and I can't delete the changeset :(
+Notes

+Related Changesets

-Issue History
Date Modified Username Field Change
2003-11-21 20:28 Sticks New Issue
2003-11-23 05:41 Goober5000 Category => HT&L
2004-01-14 01:48 Goober5000 Note Added: 0000027
2004-01-14 01:48 Goober5000 Assigned To => user5
2004-01-14 01:48 Goober5000 Status new => assigned
2004-01-20 17:58 Goober5000 Assigned To user5 => RandomTiger
2004-01-22 14:25 RandomTiger Status assigned => resolved
2004-01-22 14:25 RandomTiger Resolution open => fixed
2004-01-22 14:25 RandomTiger Note Added: 0000089
2006-10-26 23:20 Goober5000 Status resolved => closed
2006-10-26 23:20 Goober5000 Fixed in Version => 3.6
2012-07-24 05:57 niffiwan Changeset attached => fs2open trunk r9052
2012-07-24 06:02 niffiwan Assigned To RandomTiger => niffiwan
2012-07-24 06:02 niffiwan Status closed => feedback
2012-07-24 06:02 niffiwan Resolution fixed => reopened
2012-07-24 06:03 niffiwan Note Added: 0013884
2012-07-24 06:04 niffiwan Assigned To niffiwan => RandomTiger
2012-07-24 06:04 niffiwan Status feedback => closed
2012-07-24 06:04 niffiwan Resolution reopened => fixed
+Issue History