2021-03-07 00:13 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002948FSSCPgraphicspublic2021-01-12 00:53
ReporterMatthTheGeek 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version3.7.0 
Target VersionFixed in Version21.0.0 
Summary0002948: Flickering glowpoints when different On and Off time
DescriptionIt seems the glowpoint start flickering when the On and Off times are different in the pof. I have attached an example pof which is a modified Herc, to use with mediavps_3612.

The blue glow points on the nose have equal On and Off time of 300ms and show properly.

The red glow point on the fin has an On time of 300ms and an Off time of 100ms and flickers wildly.

Confirmed on 3.7.0 final
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0002947closed Flickering glowpoints when different On and Off time 
+Relationships

-Notes

~0017076

MjnMixael (manager)

Migrated to GitHub

~0017102

Goober5000 (administrator)

Last edited: 2021-01-12 00:53

View 2 revisions

Fixed:
https://github.com/scp-fs2open/fs2open.github.com/pull/3122

+Notes

-Issue History
Date Modified Username Field Change
2013-11-01 16:56 MatthTheGeek New Issue
2013-11-01 16:56 MatthTheGeek File Added: Fighter06.rar
2013-11-01 19:30 MjnMixael Relationship added duplicate of 0002947
2021-01-09 17:37 MjnMixael Status new => closed
2021-01-09 17:37 MjnMixael Resolution open => suspended
2021-01-09 17:37 MjnMixael Note Added: 0017076
2021-01-12 00:52 Goober5000 Assigned To => The_E
2021-01-12 00:52 Goober5000 Status closed => resolved
2021-01-12 00:52 Goober5000 Resolution suspended => fixed
2021-01-12 00:52 Goober5000 Fixed in Version => 21.0.0
2021-01-12 00:52 Goober5000 Note Added: 0017102
2021-01-12 00:53 Goober5000 Note Edited: 0017102 View Revisions
2021-01-12 00:53 Goober5000 Assigned To The_E =>
+Issue History