2018-12-10 22:28 EST


View Issue Details Jump to Notes ] Related Changesets ]
IDProjectCategoryView StatusLast Update
0002754FSSCPHUDpublic2012-12-14 07:22
ReporterAxem 
Assigned ToThe_E 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version3.6.15 
Target VersionFixed in Version3.6.15 
Summary0002754: Hud gauges modified by hud-set-frame do not reset on mission reload
DescriptionCustom hud gauges that have had a hud-set-frame sexp on them will not go back to frame 0 when a mission is reloaded. Seems like it should reset to 0 since a lot of other systems tend to reset to zero as well.
Steps To ReproduceSee modpack with mission to reproduce. Number will go up by 1 every 5 seconds. If you quit the mission or go escape -> restart mission, the number won't go back to zero.

http://lazymodders.fsmods.net/files/hudtest.rar
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0014453

The_E (administrator)

Fix committed to trunk@9431.
+Notes

+Related Changesets

-Issue History
Date Modified Username Field Change
2012-12-13 20:31 Axem New Issue
2012-12-14 06:36 The_E Changeset attached => fs2open trunk r9431
2012-12-14 06:36 The_E Note Added: 0014453
2012-12-14 06:36 The_E Status new => resolved
2012-12-14 06:36 The_E Resolution open => fixed
2012-12-14 07:22 niffiwan Assigned To => niffiwan
2012-12-14 07:22 niffiwan Status resolved => feedback
2012-12-14 07:22 niffiwan Resolution fixed => reopened
2012-12-14 07:22 niffiwan Assigned To niffiwan => The_E
2012-12-14 07:22 niffiwan Status feedback => resolved
2012-12-14 07:22 niffiwan Resolution reopened => fixed
2012-12-14 07:22 niffiwan Fixed in Version => 3.6.15
+Issue History