2018-10-15 16:44 EDT


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000002FSSCPcutscenespublic2013-10-07 19:51
ReporterSticks 
Assigned ToRandomTiger 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6 
Summary0000002: Cutscene Video Window Focus Error
DescriptionThe cutscene video window does not always play on top of the current game window.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000179

Goober5000 (administrator)

RT, was this resolved with your recent movie fix?

~0000183

RandomTiger (developer)

No, this bug is still there.
Have no idea how to fix it D3D only though

~0000240

Rga_Noris (reporter)

I noticed something about this bug: I believe it only occurs for the intro, and for movies that the stock FS2 needs the 3rd disc for. Odd, I know, but all of the troubled movies only occur after the 3rd CD normally would be asked for with stock. At least thats how it works for me.

--Rga

~0000272

RandomTiger (developer)

This might be fixed now, sending test exe to tester list.

~0000364

RandomTiger (developer)

Fixed
+Notes

-Issue History
Date Modified Username Field Change
2003-11-21 20:25 Sticks New Issue
2003-11-21 20:34 Sticks Status new => assigned
2003-11-21 20:34 Sticks Assigned To => user5
2003-11-23 05:39 Goober5000 Category => cutscenes
2004-01-17 15:54 Goober5000 Assigned To user5 => RandomTiger
2004-02-11 01:44 Goober5000 Note Added: 0000179
2004-02-11 10:36 RandomTiger Note Added: 0000183
2004-02-24 13:57 Rga_Noris Note Added: 0000240
2004-03-04 14:22 RandomTiger Note Added: 0000272
2004-03-07 09:05 RandomTiger Status assigned => resolved
2004-03-07 09:05 RandomTiger Resolution open => fixed
2004-03-07 09:05 RandomTiger Note Added: 0000364
2006-10-26 23:18 Goober5000 Status resolved => closed
2006-10-26 23:18 Goober5000 Fixed in Version => 3.6
2013-08-11 04:23 niffiwan Changeset attached => fs2open trunk r9745
2013-08-14 09:50 Goober5000 Changeset removed fs2open trunk r9745 =>
2013-10-07 03:41 niffiwan Changeset attached => fs2open trunk r9900
2013-10-07 19:51 Goober5000 Changeset removed fs2open trunk r9900 =>
2013-10-07 19:51 Goober5000 Status closed => resolved
+Issue History