2019-11-13 14:30 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001200FSSCPgameplaypublic2007-01-13 04:00
ReporterFUBAR-BDHR 
Assigned Totaylor 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Version3.6.9 
Target VersionFixed in Version3.6.9 
Summary0001200: Assert: bank_to_fire >= 0
DescriptionReceived the error playing All Alone multi. Occured when changing primary banks on ursa.
TagsNo tags attached.
Attached Files

-Relationships
has duplicate 0001254resolvedtaylor changing cannon back to first in list crashes game 
+Relationships

-Notes

~0007410

taylor (administrator)

This is already fixed, just not in a build yet. It was found while tracking down another bug (0001193), but I'm yet yet sure whether this is a duplicate or not.

~0007415

taylor (administrator)

Duplicate ... just happens to be "Fixered".

~0007425

taylor (administrator)

Ok, not a duplicate. :)

Still fixed though.

~0007454

FUBAR-BDHR (developer)

Just got a similar error in the 3.6.9 1-12-07 build. Uploading zip

~0007456

taylor (administrator)

Although this looks simliar, it's actually a different problem. Please file a new bug on it.
+Notes

-Issue History
Date Modified Username Field Change
2007-01-06 20:05 FUBAR-BDHR New Issue
2007-01-06 20:05 FUBAR-BDHR Status new => assigned
2007-01-06 20:05 FUBAR-BDHR Assigned To => taylor
2007-01-06 20:41 taylor Note Added: 0007410
2007-01-07 08:15 taylor Relationship added duplicate of 0001193
2007-01-07 08:16 taylor Duplicate ID 0 => 1193
2007-01-07 08:16 taylor Status assigned => resolved
2007-01-07 08:16 taylor Fixed in Version => 3.6.9
2007-01-07 08:16 taylor Resolution open => duplicate
2007-01-07 08:16 taylor Note Added: 0007415
2007-01-08 08:11 taylor Relationship deleted 0001193
2007-01-08 08:13 taylor Note Added: 0007425
2007-01-08 08:13 taylor Resolution duplicate => fixed
2007-01-08 08:13 taylor Category multiplayer => gameplay
2007-01-13 00:53 FUBAR-BDHR Status resolved => feedback
2007-01-13 00:53 FUBAR-BDHR Resolution fixed => reopened
2007-01-13 00:53 FUBAR-BDHR Note Added: 0007454
2007-01-13 00:53 FUBAR-BDHR File Added: Media-01-13-07a.rar
2007-01-13 04:00 taylor Note Added: 0007456
2007-01-13 04:00 taylor Status feedback => resolved
2007-01-13 04:00 taylor Resolution reopened => fixed
2007-01-30 06:16 taylor Relationship added has duplicate 0001254
+Issue History