2018-11-16 21:25 EST


View Issue Details Jump to Notes ] Related Changesets ]
IDProjectCategoryView StatusLast Update
0002752FSSCPlabpublic2012-12-13 00:42
ReporterFUBAR-BDHR 
Assigned ToGoober5000 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version3.6.15 
Target VersionFixed in Version 
Summary0002752: Loading a ship in lab then toggling test load on causes invalid invalid subsystem warnings
DescriptionBetter to just give you the repo instructions:

  
Steps To ReproduceLoad FS2, go to lab.
Select a ship (I tested with Hecate)
Select LOD 0 of that ship
Go to render options
Toggle test load ship on
Select a different ship (I selected the Faustus at random)
Select LOD 1 of the original ship.
You will get a warning for every subsystem

Note I did not select a LOD or debris to view on the second model.

Also this of course was originally found in TBP so ships shouldn't matter.
TagsNo tags attached.
Attached Files

-Relationships
related to 0002155resolvedGenghis FS2 not catching table<->model errors that FRED does on subsystems 
+Relationships

-Notes

~0014433

Goober5000 (administrator)

Fix committed to trunk@9425.
+Notes

+Related Changesets

-Issue History
Date Modified Username Field Change
2012-12-12 21:53 FUBAR-BDHR New Issue
2012-12-12 22:13 FUBAR-BDHR Category => lab
2012-12-12 23:05 Goober5000 Assigned To => Goober5000
2012-12-12 23:05 Goober5000 Status new => assigned
2012-12-13 00:42 Goober5000 Relationship added related to 0002155
2012-12-13 00:42 Goober5000 Changeset attached => fs2open trunk r9425
2012-12-13 00:42 Goober5000 Note Added: 0014433
2012-12-13 00:42 Goober5000 Status assigned => resolved
2012-12-13 00:42 Goober5000 Resolution open => fixed
+Issue History