2019-12-14 00:18 EST


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000256FSSCPuser interfacepublic2007-03-23 04:24
ReporterGalemp 
Assigned Totaylor 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.6.5 
Summary0000256: Cursor reset on mission start
DescriptionI play FS2 with the mouse turned on, for more precise targeting when I need it. But since the commit to mission button is in the lower right corner of the briefing screen, I always start each mission taking a sharp turn down and to the right. Can we fix this by having the cursor position reset itself to the center of the screen on mission start, thereby keeping the heading and orientation the mission designer intended? Thanks.
Additional InformationPlay with the mouse on and you'll notice you'll always make a sharp turn down and to the left as soon as you launch.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0001289

taylor (administrator)

This is a one line fix. I need to test it in D3D before commit but it should be working in future builds.

~0001290

taylor (administrator)

Fixered!
+Notes

-Issue History
Date Modified Username Field Change
2004-09-08 20:23 Galemp New Issue
2004-10-10 11:32 taylor Note Added: 0001289
2004-10-10 11:32 taylor Status new => assigned
2004-10-10 11:32 taylor Assigned To => taylor
2004-10-10 17:12 taylor Status assigned => resolved
2004-10-10 17:12 taylor Resolution open => fixed
2004-10-10 17:12 taylor Note Added: 0001290
2007-03-23 04:24 taylor Status resolved => closed
2007-03-23 04:24 taylor Fixed in Version => 3.6.5
+Issue History